Teamcyclisme 2015


 
AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 Mes questions sur excel

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2
AuteurMessage
Diev
Langue pendue


Nombre de messages : 1023
Date d'inscription : 21/01/2008

MessageSujet: Re: Mes questions sur excel   Jeu 27 Nov 2008 - 17:53

Je le répète mais si tu es nul(le) en math, tu as un gros désavantage dans la vie et il te faudra beaucoup de chance pour ne pas te faire entuber etc Laughing
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
stcyr
Langue pendue


Nombre de messages : 1738
Age : 27
Date d'inscription : 14/01/2007

MessageSujet: Re: Mes questions sur excel   Jeu 27 Nov 2008 - 21:56

kalinka a écrit:
Pour la greffe, je suis prioritaire!!! 0,75 sur 20 en seconde (1ère année de lycée), c'est à moi de l'avoir d'abord!!!

Ah ouais quand même ! Non mais faut le faire exprès là ! Même une greffe ça ne suffirait pas. Tu dois avoir un problème ailleurs ^^
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://randonnee-vtt.fr/
kalinka
Langue pendue


Nombre de messages : 2700
Age : 31
Date d'inscription : 13/01/2007

MessageSujet: Re: Mes questions sur excel   Ven 28 Nov 2008 - 8:51

stcyr a écrit:
kalinka a écrit:
Pour la greffe, je suis prioritaire!!! 0,75 sur 20 en seconde (1ère année de lycée), c'est à moi de l'avoir d'abord!!!

Ah ouais quand même ! Non mais faut le faire exprès là ! Même une greffe ça ne suffirait pas. Tu dois avoir un problème ailleurs ^^

Je n'ai pas l'esprit logique, que veux-tu! Je suis une vraie littéraire, rêveuse, idéaliste,humaniste...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://imperatoria.skyblog.com
stcyr
Langue pendue


Nombre de messages : 1738
Age : 27
Date d'inscription : 14/01/2007

MessageSujet: Re: Mes questions sur excel   Dim 30 Nov 2008 - 1:10

kalinka a écrit:
stcyr a écrit:
kalinka a écrit:
Pour la greffe, je suis prioritaire!!! 0,75 sur 20 en seconde (1ère année de lycée), c'est à moi de l'avoir d'abord!!!

Ah ouais quand même ! Non mais faut le faire exprès là ! Même une greffe ça ne suffirait pas. Tu dois avoir un problème ailleurs ^^

Je n'ai pas l'esprit logique, que veux-tu! Je suis une vraie littéraire, rêveuse, idéaliste,humaniste...

Tout le contraire de moi alors ...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://randonnee-vtt.fr/
kalinka
Langue pendue


Nombre de messages : 2700
Age : 31
Date d'inscription : 13/01/2007

MessageSujet: Re: Mes questions sur excel   Dim 30 Nov 2008 - 10:29

Que veux-tu, il en faut pour tous les goûts Cool
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://imperatoria.skyblog.com
cytep33
Langue pendue


Nombre de messages : 6683
Age : 43
Date d'inscription : 18/01/2008

MessageSujet: Re: Mes questions sur excel   Ven 5 Déc 2008 - 23:52

Attention,question de derrière les fagots Very Happy
Je précise que je travaille sous excel 2003
J'ai dans la colonne B du classeur1(ligne1 à 900) une liste de coureurs et dans la colonne C du même classeur le nombre de points qu'ils ont marqué depuis le début de l'année.
Sur le classeur 2,j'ai le classement d'une course avec le nom du coureur dans la colonne C et le nombre de points attribués sur cette course au coureur dans la colonne E(ligne3 à 22)
Comment je fais pour que dans la colonne D du classeur 1,le nombre de points marqués par un coureur sur cette course se reporte automatiquement?

Je me doute que c'est un truc du style rechercher vers classeur 2 si est vrai c3 àC22=B1 à B900 écrire E3 à E22 si est faux écrire " " mais je ne sais pas le formaliser Sad Crying or Very sad
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Orbea
Langue pendue


Nombre de messages : 156
Age : 41
Date d'inscription : 13/01/2008

MessageSujet: Re: Mes questions sur excel   Sam 6 Déc 2008 - 10:05

cytep33 a écrit:
Attention,question de derrière les fagots Very Happy
Je précise que je travaille sous excel 2003
J'ai dans la colonne B du classeur1(ligne1 à 900) une liste de coureurs et dans la colonne C du même classeur le nombre de points qu'ils ont marqué depuis le début de l'année.
Sur le classeur 2,j'ai le classement d'une course avec le nom du coureur dans la colonne C et le nombre de points attribués sur cette course au coureur dans la colonne E(ligne3 à 22)
Comment je fais pour que dans la colonne D du classeur 1,le nombre de points marqués par un coureur sur cette course se reporte automatiquement?

Je me doute que c'est un truc du style rechercher vers classeur 2 si est vrai c3 àC22=B1 à B900 écrire E3 à E22 si est faux écrire " " mais je ne sais pas le formaliser Sad Crying or Very sad

Salut,

Essai cette formule :

=SOMME.SI([Classeur2]Feuil1!$C:$C;T(B1);[Classeur2]Feuil1!$E:$E)

Tu l'applique sur ta première cellule de la colonne D du classeur 1, et tu "l'étires" jusqu'à la ligne 900. Cela te donnera le nombre de points marqués par chaque coureur sur la course en question.
ATTENTION : Pour que ça fonctionne, il faut impérativement respecter la même orthographe des noms des coureurs sur le classeur 1 et le classeur 2 Wink.

Edit : Si les feuilles sur lesquelles tu travails dans tes classeurs ne sont pas les "Feuil1", il te faudra bien alors modifier la formule en conséquence.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
cytep33
Langue pendue


Nombre de messages : 6683
Age : 43
Date d'inscription : 18/01/2008

MessageSujet: Re: Mes questions sur excel   Sam 6 Déc 2008 - 20:41

Merci orbea je teste ça dès que j'ai le temps de m'y repencher.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
cytep33
Langue pendue


Nombre de messages : 6683
Age : 43
Date d'inscription : 18/01/2008

MessageSujet: Re: Mes questions sur excel   Mar 30 Déc 2008 - 11:03

Je travaille toujours sous excel 2003
J'ai un classeur 'trophé super team' qui comporte dans la colonne A (ligne 1 à 1000) des noms de coureurs et dans la colonne B les points qu'ils ont inscrits
J'ai un classeur 'Equipes trophé super team ' qui comporte dans la colonne A (ligne 1 à 235) des noms de certains coureurs qui font tous partie aussi de la première liste de noms.
Je souhaite reporter dans la colonne B de ce classeur le nombre inscrit dans la colonne B du classeur 'trophé super team' en face du nom du même coureur .
Exemple
Si dans le premier classeur il y a écrit Valverde 200,je souhaite que la valeur 200 se retrouve dans le second classeur en face du nom de valverde.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
cytep33
Langue pendue


Nombre de messages : 6683
Age : 43
Date d'inscription : 18/01/2008

MessageSujet: Re: Mes questions sur excel   Mar 30 Déc 2008 - 11:19

en m'inspirant de la formule d'orbea ci-dessus,je pensais que celle-ci irait
=SOMME.SI('trophé super team'! super 'Equipes trophé super team'! trophé super team!$A:$A;T(A1);[trophé super team]Equipes trophé super team!$B:$B)

ou alors en m'inspirant de laformule que j'ai finalement utilisée pour répondre au problème précédent (voir 1er post de la page)
=SI(NB.SI(Classements!$C$3:$C$27;'trophé super team'!$A4)=0;"";RECHERCHEV('trophé super team'!$A4;Classements!$C$3:$E$27;3;0))

je pensais que celle-là marcherait

=SI(NB.SI(trophé super team!$A$4:$A$1000;'Equipes trophé super team'!$A4)=0;"";RECHERCHEV( 'Equipes trophé super team'!$A4;trophé super team!$A$4:$A$1000;1;0))
mais ce n'est pas le cas non plus
Sur excel pratique.com,ils me répondent avec une macro à laquelle je ne comprends rien (pour moi c'est un poisson,le macro Basketball )
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
bouygues_man
Langue pendue


Nombre de messages : 1262
Age : 30
Date d'inscription : 13/01/2008

MessageSujet: Re: Mes questions sur excel   Mar 30 Déc 2008 - 16:37

Il y en a un qui mérite à être connu c'est le "maquereau"!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Orbea
Langue pendue


Nombre de messages : 156
Age : 41
Date d'inscription : 13/01/2008

MessageSujet: Re: Mes questions sur excel   Mar 30 Déc 2008 - 17:19

cytep33 a écrit:
en m'inspirant de la formule d'orbea ci-dessus,je pensais que celle-ci irait
=SOMME.SI('trophé super team'! super 'Equipes trophé super team'! trophé super team!$A:$A;T(A1);[trophé super team]Equipes trophé super team!$B:$B)

ou alors en m'inspirant de laformule que j'ai finalement utilisée pour répondre au problème précédent (voir 1er post de la page)
=SI(NB.SI(Classements!$C$3:$C$27;'trophé super team'!$A4)=0;"";RECHERCHEV('trophé super team'!$A4;Classements!$C$3:$E$27;3;0))

je pensais que celle-là marcherait

=SI(NB.SI(trophé super team!$A$4:$A$1000;'Equipes trophé super team'!$A4)=0;"";RECHERCHEV( 'Equipes trophé super team'!$A4;trophé super team!$A$4:$A$1000;1;0))
mais ce n'est pas le cas non plus
Sur excel pratique.com,ils me répondent avec une macro à laquelle je ne comprends rien (pour moi c'est un poisson,le macro Basketball )
J'ai essayé de reproduire ton problème, et normalement avec cette formule "ça doit le faire":

=SOMME.SI('[trophé super team.xls]Feuil1'!$A:$A;T(A1);'[trophé super team.xls]Feuil1'!$B:$B)

Tu l'appliques dans la première cellule de la colonne B de ton classeur Equipes trophé super team, puis tu l'étires jusqu'à la ligne 235 Wink.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
cytep33
Langue pendue


Nombre de messages : 6683
Age : 43
Date d'inscription : 18/01/2008

MessageSujet: Re: Mes questions sur excel   Mar 30 Déc 2008 - 20:43

Voici ce qui apparait alors dans la case
VALEUR! (avec le signe dièse devant)
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
cytep33
Langue pendue


Nombre de messages : 6683
Age : 43
Date d'inscription : 18/01/2008

MessageSujet: Re: Mes questions sur excel   Mar 30 Déc 2008 - 20:45

En fait,je ne comprends pas pourquoi laformule suivante ne fonctionne pas
=SI(NB.SI(trophé super team!$A$4:$A$1000;'Equipes trophé super team'!$A4)=0;"";RECHERCHEV( 'Equipes trophé super team'!$A4; trophé super team!$A$4:$B$1000;2;0))

La réponse est alors NOM! (toujours avec le dièse avant)
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
cytep33
Langue pendue


Nombre de messages : 6683
Age : 43
Date d'inscription : 18/01/2008

MessageSujet: Re: Mes questions sur excel   Mer 31 Déc 2008 - 10:09

C'est bon c'est résolu
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Mes questions sur excel   Aujourd'hui à 21:43

Revenir en haut Aller en bas
 
Mes questions sur excel
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 2 sur 2Aller à la page : Précédent  1, 2
 Sujets similaires
-
» Mes questions sur excel
» Five Questions About Haiti and the Coup Attempt
» Questions / Réponses
» Fan club d'excel saga
» La boîte à questions

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Teamcyclisme 2015 :: Divers-
Sauter vers: